Jump to content
The Country Depot

[Resolved] Having issues


Recommended Posts

I tried to post this is Support but no topic in drop down menu to put so I put here.


Why can't I post on some topics  like gas prices in your area and others. It say oops you don't have permission to post here.


And there are a bunch of red !  on topics?  I use Safari.

Link to comment

I'm checking on that now. Apparently you got that error, because I had archived that Covid section which included the gas, and some other sub forum content. 


I'll work on getting the emergency preparations that contain the gas prices back up. 


It threw the error because when it went to look for the link, it was now in a non-accessible section. I'll put in a note that they need to look for a different error notice when a post/topic can't be found, instead of "You don't have permission". :D


The red indicator may be a Safari indicator when it can't find links.


Let me know if there are any other strange problems.



I have restored some of those sections, along with the gas price topic. :D

Do a hard refresh in your browser to remove any old url's. As any link you try to go to that doesn't exist will give that error.


Let me know if this is working now. :putercat


That sections should look like this now. 


Link to comment


I have marked this issue as resolved, due to no further activity, or the issue was solved.  Feel free to start a new topic, if the problem occurs again. 


Thanks, :tech: 

Link to comment
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...